ADOBE FLASH

Adobe, Flash ve Acrobat'ta bulunan kritik bir güvenlik açığına karşı kullanıcıları uyardı.

Authplay.dll dosyasında bulunan açık sayesinde hackerların sistemleri çökertmesi ve hatta kontrolünü ele geçirmesi mümkün.

Şimdilik resmi bir yama çıkmadı ancak Adobe bu dosyanın silinmesinin, adının değiştirilmesinin ya da erişiminin engellenmesinin bir yama çıkana kadar en geçerli çözüm olduğunu belirtiyor.

Etkilenen sürümler: Adobe Flash Player 10.0.45.2, 9.0.262 ve daa önceki sürümler oluyor. Windows, Macintosh, Linux ve Solaris işletim sistemleri bu güvenlik açığından etkileniyor.

Adobe Reader ve Acrobat 9.3.2 ile daha önceki sürümler ise Windows, Macintosh ve UNIX sistemleri etkiliyor.

Flash 10.1 RC sürümü hakkında net bir açıklama henüz gelmedi, Adobe yeni bir açıklama yapacağını belirtti.

Yorum Yaz
Arkadaşların Burada !
Arkadaşların Burada !